Reflag - Intermittent 500s in public API – Incident details
All systems operational
Intermittent 500s in public API
Resolved
Degraded performance
Started about 1 year agoJune 27, 2025Lasted about 4 hours6:3010:04 AMUTC
Affected
Flag evaluation and data ingestion (front.reflag.com)
Operational from 6:30 AM to 10:04 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Update
UTC
Update
UTC
We implemented a fix and are currently monitoring the result.
Monitoring
UTC
Monitoring
UTC
We have been experiencing increased amount of 500 responses in the public API in US region. The situation has been mitigated and we're still monitoring the system.